ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in   

I get this message sometimes when I go to the forums

 
Post new topic   Reply to topic    Ninja Fortress Forum Index -> Site Rules/Issues/Announcements and Requests
View previous topic :: View next topic  
Author Message
DOA_NINJA
Guest







PostPosted: Tue Aug 23, 2005 3:29 pm    Post subject: I get this message sometimes when I go to the forums Reply with quote

This is a message I get when I try to go to the forums sometimes:

Warning: mysql_connect(): Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) in /usr/home/keylay/domains/ninjafortress.com/public_html/forums/db/mysq14.php on line 48

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource
in /usr/home/keylay/domains/ninjafortress.com/public_html/forums/db/mysq14.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource
in /usr/home/keylay/domains/ninjafortress.com/public_html/forums/db/mysq14.php on line 331
phpBB : Critical Error

Could not connect to the database



Is it a problem if I get this message sometimes? Do you guys know why this comes up?
Back to top
wizzard
Shadow Ninja
Shadow Ninja


Joined: 07 Aug 2005
Posts: 347
Location: San Diego, CA
Gamertag: xWizzardx

PostPosted: Tue Aug 23, 2005 3:52 pm    Post subject: Reply with quote

Does this happen when you try to get to the forums, post topics, read topics? what were you specificly doing when you encountered this error?
Back to top
View user's profile Send private message Send e-mail
JuaNma
Superior Ninja
Superior Ninja


Joined: 12 Aug 2005
Posts: 761
Location: somewhere


PostPosted: Tue Aug 23, 2005 5:27 pm    Post subject: Reply with quote

it happens to me when i try to post
_________________
I`m Back Very Happy!, No Wait,i`m Not.
Back to top
View user's profile Send private message Visit poster's website MSN Messenger
DOA_NINJA
Guest







PostPosted: Tue Aug 23, 2005 9:03 pm    Post subject: Reply with quote

wizzard wrote:
Does this happen when you try to get to the forums, post topics, read topics? what were you specificly doing when you encountered this error?


Yes, sometimes. I just try to refresh the page. I also shut down the computer because usually that would work.
Back to top
wizzard
Shadow Ninja
Shadow Ninja


Joined: 07 Aug 2005
Posts: 347
Location: San Diego, CA
Gamertag: xWizzardx

PostPosted: Tue Aug 23, 2005 9:24 pm    Post subject: Reply with quote

I'll get right on trying to fix this, strange error though
Back to top
View user's profile Send private message Send e-mail
DOA_NINJA
Guest







PostPosted: Tue Aug 23, 2005 9:51 pm    Post subject: Reply with quote

Another thing. When I go to the Tools bar and go to Internet options and delete cookies, then everything is usually fine and that message doesn't come up. I just don't know why that happens. Just hope you can fix it.

Also, while someone is registering, it says that this forum system uses cookies to store information on your local computer. These cookies do not contain any of the information you have entered above and that they serve only to improve your viewing pleasure. Maybe it has something to do with that.
Back to top
DOA_NINJA
Guest







PostPosted: Wed Aug 24, 2005 6:17 am    Post subject: Reply with quote

Another message came up again. It is a little different.

Warning: mysql_error(): supplied argument is not a valid MySQL-Link resource in /usr/home/keylay/domains/ninjafortress.com/public_html/forums/db/mysql4.php on line 330

Warning: mysql_errno(): supplied argument is not a valid MySQL-Link resource in /usr/home/keylay/domains/ninjafortress.com/public_html/forums/db/mysql4.php on line 331
phpBB : Critical Error

Could not connect to the database




The 1st warning of the other message wasn't on this message. There were 3 warnings on the other message and 2 warnings on this message. Maybe that means something. Usually when I go to the forums and it goes slow, that means that either the page will not be found or that the message will come up again.
Back to top
wizzard
Shadow Ninja
Shadow Ninja


Joined: 07 Aug 2005
Posts: 347
Location: San Diego, CA
Gamertag: xWizzardx

PostPosted: Wed Aug 24, 2005 10:00 am    Post subject: Reply with quote

error is due to just our webhosting company and the database on their servers. Usually a reload of the page will render everything fine.
Back to top
View user's profile Send private message Send e-mail
DOA_NINJA
Guest







PostPosted: Wed Aug 24, 2005 10:01 am    Post subject: Reply with quote

wizzard wrote:
error is due to just our webhosting company and the database on their servers. Usually a reload of the page will render everything fine.


OK. Thanks for letting me know.
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Ninja Fortress Forum Index -> Site Rules/Issues/Announcements and Requests All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group